"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Thomson TG585 - WLAN hängt sich auf

NeMsy 30.11.2012 - 16:17 3119 8
Posts

NeMsy

forum slave
Avatar
Registered: Oct 2002
Location: @home
Posts: 488
Hi

Ich wohne in einem Nebengebäude auf unserem Grundstück und surfe per WLAN bei meinen Eltern mit. Stinknormales A1-Internet mit dem Thomson TG585 Router.

Manchmal hängt sich bei diesem Router das WLAN auf. Das ist dadurch erkennbar, dass das WLAN zwar noch gefunden wird, aber als Verschlüsselungsart steht dann "offen" und nicht mehr "WPA2". Verbindungsversuche auf das WLAN -> Fehlanzeige. Da hilft dann nur mehr ein Neustart vom Router.

Jetzt stelle ich mir die Frage: Was kann ich dann tun, ausser in das andere Gebäude laufen und den Router neu starten, wenn gerade keiner zu Hause ist? Wenn die WLAN-Verbindung nämlich steht, kann ich ja sowohl über Weboberfläche bzw. telnet den Router neu starten. Kann ich in dem Fall, wenn sich der WLAN-Teil des Routers aufhängt doch noch irgendwas machen? Denn ganz hängt der Router ja nicht. Über LAN kann man ganz normal weitersurfen.

Da muss es eine Möglichkeit geben! Bin gespannt ob jemanden was einfällt.

PS: Ich bin mir sicher, dass jemand posten wird, dass ich mir lieber einen neuen Router zulegen soll. Das lässt aber die finanzielle Situation nicht zu. Sonst hätt ich eh schon einen neuen.

XXL

insomnia
Avatar
Registered: Feb 2001
Location: /dev/null
Posts: 14978
ist der router von dir oder von a1?

NeMsy

forum slave
Avatar
Registered: Oct 2002
Location: @home
Posts: 488
Standard von da A1. Bis auf SSID und WLAN-Passwort geändert wurde nix verändert.

Master99

verträumter realist
Avatar
Registered: Jul 2001
Location: vie/sbg
Posts: 11326
da wirst nicht viel machen können außer nen anderen router. das der thomson ein dreck ist ist ja bekannt, siehe den großen upc thread.

kannst ja mal beim provider anklopfen und sagen das ding ist defekt... oder mal mit nem anderen kanal, modus usw. spielen.

und 30 euro für nen neuen router gehen sich wirklich nicht aus? gebraucht bekommst sicher schon nen wrt54 um <15

NeMsy

forum slave
Avatar
Registered: Oct 2002
Location: @home
Posts: 488
Oja, das ginge sich schon aus. Bin was Routerpreise anbelangt überhaupt nicht am laufenden und bin gerade etwas überrascht, wie billig die Dinger geworden sind. Tja, ich sollte öfters auf Geizhals schauen.
Ausserdem möchte ich nicht wegen jeden Pfurz was neues kaufen.

Ausserdem weckt dieses Problem meinen "sportlichen Ehrgeiz, Probleme zu lösen". Deswegen dieser Thread ;)

Interessant würde ich es finden, was sich am Router aufhängt? Das WLAN-Hardwaremodul oder ein Teil der Firmware?!
Bin kein großer Linux-Kenner, aber kann man vielleicht damit noch was erreichen?
Und wenn sich das WLAN am Router aufhängt, warum ist es dann noch ersichtlich aber ohne Verschlüsselung?

Wenn ich keine Antwort finde, ist es auch keine Tragik. Ich bin einfach nur neugierig :)

Locutus

Gaming Addicted
Avatar
Registered: Dec 2004
Location: Wien
Posts: 10159
Ist das Thomson Ding nicht Modem und Router in einem? Bei UPC ist es zumindest so. Bräuchtest dann also wieder ein 2in1 Gerät, ein Wrt54 würde da nicht funktionieren.

Afaik gibt A1 aktuell ja ein Pirelli Modem her? Würd mal zuerst auf das tauschen.

wergor

I like open source
Avatar
Registered: Jul 2005
Location: graz
Posts: 3304
kann er den wan-port vom wrt54 nicht mit einem lan-port vom thomson verbinden und wlan vom thomson deaktivieren? dann noch alle lan geräte an das wrt54 und der thomson ist quasi nur noch modem.

Steve793

OC Addicted
Avatar
Registered: Jan 2001
Location: Kärnten
Posts: 900
Schau dich mal bei

www.dieschmids.at
www.speedtouchforum.de

um.

Würd mal ne neue Firmware testen -> 6er oder 7er Version
So schlecht sind die Thomsen Modems nicht.

Gerade bei schlechten Leitungen gut.

MaxPain

forum slave
Registered: Aug 2005
Location: North-Castleland
Posts: 524
Hatte eine Zeit lang auch den TG585 im Einsatz und das Wlan macht bei bestimmten Firmware Versionen ziemliche Probleme.

Schau einmal bei dieschmidts.at vorbei, wie Steve793 schon gepostet hat und hol dir dort eine brauchbare Firmware aus deren Forum.
Ich glaub es war die Version 8.2.6.0 die bei mir dann bis zum Pirelli Modemtausch sehr gut gelaufen ist...
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz