"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Ivy Bridge: The Overclocking Guide

mat 30.08.2012 - 11:35 181798 55 Thread rating
Posts

oanszwoa

-
Avatar
Registered: Nov 2004
Location: vienna
Posts: 2928
Die CPU PLL muss erst ab einem höheren Multiplikator wie 47, 48 oder 49 eingeschaltet werden. Darunter hat diese Einstellung keine Auswirkungen auf einen erfolgreichen Overclock.

Edit:
kann sein, dass du irgendwo im Bios die Vcore noch auf Auto hast? Die muss nämlich auf "Normal" gestellt sein, damit überhaupt ein Offset-Wert eingestellt werden kann. Eigenartig... Was passiert, wenn du im EasyTune die Voltage veränderst? Siehst du eine Änderung im CPU-Z?

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
Die vcore oder die offset voltage?

oanszwoa

-
Avatar
Registered: Nov 2004
Location: vienna
Posts: 2928
Du kannst ruhig beide probieren und kontrollieren, ob sich etwas tut.

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
Ok, ich update grad noch easy tune, weil seit dem bios update im target feld nur garbage steht.

derweil ein gedanken anstoss. wenn ich bei multiplier mit 43 boote, brauch ich mindest -0.015v (in eurer tabelle steht 43 ~ -0.040 = load 1.140). bei mir geht er dann unter load auf ~1.380 hinauf. also irgendwas stimmt da ganz und gar nicht, oder? :(((

ich werd noch ein paar screenshots vom bios machen, vllt hab ich ja irgendwas übersehen, dass jemand erfahrenerem sofort auffällt...
img_0642-jpg_183009.jpg (downloaded 61x)
img_0639-jpg_183010.jpg (downloaded 65x)
img_0640-jpg_183011.jpg (downloaded 63x)
img_0641-jpg_183012.jpg (downloaded 60x)
Bearbeitet von nuke01 am 21.11.2012, 17:59

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
Ok, alles geupdatet. Immer noch verhält sich der vcore hauptsächlich unabhängig davon, was ich eingebe.

Nun hab ich in diesem Forum (http://forum.overclock3d.net/showth...2926#post572926 ) diesen Tipp: http://forum.overclock3d.net/showthread.php?t=46502 bekommen, dass es evt. an der LLC liegt.

Im wesentlichen geht es darum, den vcore höher zu machen, aber den LLC so zu kalibireren, dass er icht mehr so heftig ausschlägt, daher die watt klein haltet, was wiederum weniger widerstand = hitze erzeugt.
Dazu müsste ich wieder Abstand nehmen vom Offset zurück zum Fixed. Was meint ihr?

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
Etliche reboots und bios flashes später, haben jetzt meine Tests folgendes ergeben:

Solange ich EasyTune6 nicht starte, bleibt der vcore relativ konstant (bei 43 ~ 1.344v, ist zwar laut eurer Tabelle noch immer viel zu viel, aber wenigstens sprengt es nicht die 80° marke bei volllast)

Erst wenn ich dann EasyTune6 einschalte und bei Advanced irgendeine Einstellung ändere (zb. Offset auf 0, genauso wie auch vorher), dann fängt vcore an unter Last auszuschagen (>1.404).

Ist doch strange, oder? Habe bereits die aktuellste Version von EasyTune.

Weiß jemand rat?

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11300
warum übertaktest du nicht überhaupt im bios und vergisst diese easytune?
genügt ja eh cpu-z und prim95, da kannst die taktfrequenz und voltages kontrollieren und prime lässt du laufen um die stabilität zu prüfen.

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
hmm, ja hab ich bis jetzt eigentlich eh immer gemacht. aber der guide hat mir easytune schmackhaft gemacht. vorallem weils einfach schneller geht um sich an die grenze ranzutasten, als wie bei jeder +0.05v zu rebooten.

aber du hast recht, ich werde eine fehlerquelle mehr ausschliessen und das in zukunft nur mehr übers bios einstellen.

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11300
ich machs immer übers bios, wobei das ganze oc zumindest bei den asus rog boards ein kinderspiel ist. um die niedrigst möglichen 24/7 spannungen herauszufinden muss man sich halt ein bisschen spielen.

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24856
Wie in unserem Guide sowohl bei ASUS als auch GIGABYTE beschrieben ist, können die jeweiligen Hersteller-Tools sehr praktisch für das Fine-Tuning verwendet werden. Natürlich kann man es nur über das BIOS auch machen, aber man braucht halt länger. Insofern das Tool halt auch korrekt funktioniert ... :)

nuke01

Bloody Newbie
Registered: Nov 2012
Location: Austria
Posts: 9
Erstmal danke an alle für ihre Tipps.

Ich habe mittlerweile EasyTune6 deinstalliert, glaube aber jetzt, dass es doch unschuldig war.

Evt. handelt es sich einfach um ein Verständnisproblem meinerseits.
Also ich habe jetzt folgenden Fall:
- Alle Energiesparefeature deaktiviert
- Turbo aus
- PWM: balanced
- LLC: Extrem
- 4.4GHz
- Vcore: 3.35v
- Processor: i5-2500k(immer noch ;) )

1.) Wenn ich unter Volllast gehe, dann steigt er aber bis zu 3.8v an. Die LLC Einstellung (low - extrem) regulieren meinen Tests nach nur, ob sich die Spannung unterhalb des vcores drückt (bei Last) oder wie jetzt wie hoch drüber sie geht. Ist das normal?

2.) Hab ich auch die offset Methode ausprobiert. Dabei mal +0.150v und ebenfalls 44. Da schiesst er unter Last mal gleich auf 1.540v(!!!). Sonst die selben Einstellung wie oben. Da kann doch auch was nicht stimmen, oder (weil 1.255+0.150=1,405v meiner rechnung nach)

Also worauf meine Frage hinaus läuft: Woher kommen diese Schwankungen? Kann ich die irgendwie anders auch regulieren? Oder muss man sich einfach damit abfinden?

XXL

insomnia
Avatar
Registered: Feb 2001
Location: /dev/null
Posts: 15048
hab auch euren guide überflogen weils ich grad vom sockel 775 komm und da doch einiges anders ist als früher, hab meinen 3770 jetzt mit 1.2 vcore auf 4,5 rennen und krieg so 65° temp, also noch nichts kritisches :D

darf man aber fragen wie hoch eure guten gegangen sind, bei den werten im bericht war 4,6 anscheinend immer nur erreichbar wenn die vcore mind 1.3 war, muss mit meinem noch probieren wie hoch er noch kommt :d

habts ihr euch eigentlich auch mit der bclk gespielt, klar viel ist da nich drinnen aber 5*45 sind auch schon 200 mhz mehr?

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24856
Unser bester Chip (einer von 35 ;)) kommt mit 1,25 Volt bei 5 GHz ins Windows bei 4 Cores/4 Threads. Bei 1,27 Volt ist er dann stabil, allerdings nicht primestable (nicht probiert). Dein Chip ist definitiv nicht schlecht, aber umso höher die Temperatur steigt, desto mehr Voltage wird er brauchen. Das geht dann relativ flott. ;)

BClock würde ich unter Luft wirklich absolut in Ruhe lassen. Schon bei 102 MHz kommt es bei fast allen Chips zu kräftigen Problemen.

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11300
mein 3770er (den ich vom mat habe) schafft 4,6ghz bei 1,2v und max. 63°C unter prime95.

FX Freak

Apple User
Avatar
Registered: Feb 2004
Location: Pöchlarn
Posts: 11300
hat hier im forum auch schon jemand untervolting versuche mit dem ivy gemacht? mich würden ein paar ergebnisse interessieren.
ich prime gerade meinen 3770k @stock (turbo auf 3,9ghz aktiv) mit knapp unter 1v (0,984v). idle läuft er zur zeit @1,6ghz mit 0,736v.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz