"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Max Payne flüssig??

Neo_the_hacker 17.08.2001 - 10:46 953 14
Posts

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
könnt ihr mir einstellungen sagen die nicht unbedingt wichtig sind aber viel speed im spiel bringen??

MaxMax

OC Addicted
Registered: Jul 2001
Location: Wien
Posts: 1424
Also bei meiner G400Max hat es geholfen die Detail Textures sowie Other Textures auf Medium zu setzen, auch bilinear filtering reicht vollkommen,merke kaum einen Unterschied zu anderem Filtering, und natürlich nur double Puffer statt Triple,merke auch keinen Unterschied, alles andere lasse ich auf Maximum, rez = 1024x768 bei 32 bit Farbe, rennt recht flüssig ausser bei vielen Explosionen und großen Räumen...
grüße

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
Was ist mit der Farbttiefe(13 oder 32bit)??? oder mit antialising??

HeavySkater

Big d00d
Avatar
Registered: Mar 2001
Location: Vienna
Posts: 257
Setz auf 16 Bit...das ist schneller, und du merkst praktisch keinen Unterschied, außer du hast nen bildschirm größer 19 zoll.

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
nein leider nur an 17":mad:
was kann ich sonst noch umstellen? hilft Bilenear??
was für einstellungen habt ihr?

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9159
und jetzt frag ich mich amal was die farbtiefe mit der monitorgröße zutun hat?

aehm? huhu? hirn noch da? hm na :)

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
Des hob i mi a schon gefragt! aber eine großen unterschied von der Bilqualtität merkt man doch nicht oder????es bringt aber sehr sehr viel speed wenn ich mich nicht ihre oder!?
was für einstellungen habt ihr?????

XeroXs

doh
Avatar
Registered: Nov 2000
Location: sensate.io
Posts: 9159
was es an geschwindigkeitseinbußen bringt kommt auf die grafikkarte an...

eine frage, warum testest es nicht einfach? ;)

max payne schaut schon besser asu mit 32 bit... für ein geschultes auge :) kommt aber auf den monitor an (qualität ned zoll :)

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
Habe win2k und eine übertaktete GeForce2 MX(230/200:D )mit den neuesten Treiber(12.41)! es ruckelt nicht viel aber max payne reagiert immer etwas später als ich drücke!!!!!!!!!!!!!800*600*16 und mittlere Detailstufe völlig flüssig sieht aber Schei*e aus!!
Jetzt meine Frage was habt ihr eingestellt??:confused:

Neo_the_hacker

Little Overclocker
Registered: Aug 2001
Location: STMK.
Posts: 77
könnt ihr mir nicht helfen?:mad:

Tex

got r00t?
Avatar
Registered: Aug 2000
Location: salzburg
Posts: 1844
hast du die neuesten via 4ini treiber installiert (wenn du ein via mainboard hast)

welche sonsigen komponenten hast du?

ccr


Avatar
Registered: Jul 2001
Location: am Dach
Posts: 4259
Also ich hab einen TB1,4C mit 256MB DDR und GF2Pro. Detonator 3 12.90 und neueste VIA und AMD Treiber sind natürlich installiert. Bei den Standardeinstellungen hab ich im 3DMark2000 mehr als 8400 Punkte. Das sollte also soweit passen.
Bei Max Payne hab ich das Spiel ursprünglich auf 1024x768x32 mit NoAA und sonst allem auf besten Einstellungen gespielt (32bit Texturen).
Nach ein paar Levels hat das Spiel dann aber zu langsam auf die Maus reagiert. Also hab ich's auf 1024x768x16 und 16bit Texturen runtergedreht, die anderen Einstellungen aber auf High gelassen (und weiterhin NoAA). Trotzdem gibt's noch Levels bzw. Räume in denen Max nur widerwillig auf die Maus reagiert :-( Allerdings blieb es spielbar.
Qualitätsunterschiede sind mir eigentlich nicht aufgefallen obwohl ich einen der besten 17 Zöller hab (Belinea 103080).

Gexerl

Big d00d
Avatar
Registered: Feb 2001
Location: Vienna
Posts: 234
hm, hab die einstellungen gnommen die er mir vorgeben hat
1024x768x32, texturen 16bit, bilinear buffer, NoAA, details alle auf high, level geometry und detail textures auf medium, rest high

hab noch keine anderen einstellungen probiert aber es ist dauerhaft flüssig, auch nach 8levels (part1 halt :)), maus reagiert auch richtig

ajo, sys config: duron650@800, 256mb pc133 cl3 ram, gf2gts

Guest

Deleted User
Registered: n/a
Location:
Posts: n/a
Also bilinear is scheußlich. Ich kann ohne trilinear schon lang nimma :)

Bei bilinear rennt der Filter jedesmal ein paar Meter vor dir her --> scheußlich ..trilinear ownt. (aber aniso is natürlich no besser :))

Gexerl

Big d00d
Avatar
Registered: Feb 2001
Location: Vienna
Posts: 234
war zu sehr mim ballern beschäftigt habs ned gmerkt :)

habs jetzt mit trilinear probiert, geht genausoflüssig aber unterschied hab ich noch keinen bemerkt. vielleicht sollte man keine 3h pause einlegen, da vergisst man ja wieder wies ausgschaut hat ;)
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz