"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

AMD Zen 3

mat 25.05.2020 - 14:58 263960 1395 Thread rating
Posts

sp33d

Here to schtei
Avatar
Registered: Sep 2002
Location: GU
Posts: 5866
Support mal informiert. Thx Rogaahl. Hm, danke für Benches. Bin gespannt.

chriswahl

Addicted
Registered: Jan 2001
Location: Grazer
Posts: 543
Was meint ihr: ich habe noch einen 1700 ohne x auf einem x370 Board mit 32 gig RAM. Aufrüsten auf 5800x3d oder komplett neu und dann 7950x3d ? Der Rechner ist nur zum spielen oder surfen da, derzeit eine 6800 drinnen.

sk/\r

i never asked for this
Avatar
Registered: Dec 2002
Location: oö
Posts: 10636
ist oc.at hier wirklich die erste plattform wo das auffällt? :eek:

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 8305
Bei Asus ist das iirc schon länger so (mit „Auto“) aber da funktioniert es.

mr.nice.

Moderator
endlich fertig
Avatar
Registered: Jun 2004
Location: Wien
Posts: 6324
Zitat aus einem Post von chriswahl
Was meint ihr: ich habe noch einen 1700 ohne x auf einem x370 Board mit 32 gig RAM. Aufrüsten auf 5800x3d oder komplett neu und dann 7950x3d ? Der Rechner ist nur zum spielen oder surfen da, derzeit eine 6800 drinnen.

Ich würde sagen aufrüsten, der Sprung ist gewaltig groß und würde sich dann in ein paar Jahren noch eine neue Graka verdienen.

Bei mir am Gigabyte X470 Gaming 7 funktiontiert ReBar mit Agesa 1.2.0.8 auf Auto und RTX 3090 übrigens problemlos. FPS in CP2077 sind ident wie vorher.

Viper780

Moderator
Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 49056
Zitat aus einem Post von chriswahl
Was meint ihr: ich habe noch einen 1700 ohne x auf einem x370 Board mit 32 gig RAM. Aufrüsten auf 5800x3d oder komplett neu und dann 7950x3d ? Der Rechner ist nur zum spielen oder surfen da, derzeit eine 6800 drinnen.

Ich hab auf meinem X370 einen 5950X und bin sehr zufrieden. Der Sprung vom 1700 ist groß (genug).
5800X3D wäre bei dir also ein merkbares Upgrade und kosten halten sich in Grenzen.

Damit kannst die aktuelle Generation überspringen und dann die verbesserte DDR5 Plattform zum Upgrade nutzen

WONDERMIKE

Administrator
kenough
Avatar
Registered: Jul 2001
Location: Mojo Dojo Casa H..
Posts: 10567
Da bin ich auch dafür, und die 6800 wirds freuen wenn sie endlich durchatmen kann :D

später Edit:

der 5700X wäre natürlich auch eine gute Option, da muss man halt abwägen wieviel es einem wert ist aber auch eine sehr passende Aufrüstmöglichkeit imo

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2584
Ist zwar Zen4 aber beim letzten Beta-Bios (das schnell rausgeworfen wurde wegen der Vcore-Überspannungsgschichte) meines Asrock Boards hat auch keine Einstellung für Rebar angezeigt - und es war deaktiviert.

Könnte einfach ein Bug sein oder es gibt einen Grund wieso AMD das in dieser Agesa-version deaktiviert hat ? Spannend :)

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 8305
Statt Enable gibts halt jetzt Auto, Standardmäßig haben die rebar doch nie aktiviert gehabt, also das musstest schon immer manuell aktivieren. Also deaktiviert wurde da nix imho sie haben nur das Menü verschlimmbessert.

Edit.: War zumindest bei Asus so -> bist du sicher dass es bei ASRock defaultmäßig an war auch in den alten Versionen?
Bearbeitet von creative2k am 27.05.2023, 10:24

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2584
Nein es war per default aus, aber wenn es die Option im Bios einfach nimma gibt, kannst es halt nicht aktivieren ;)

Der ganze Eintrag war weg - mitm nächsten Bios wars wieder gefixt.

sp33d

Here to schtei
Avatar
Registered: Sep 2002
Location: GU
Posts: 5866
Zitat aus einem Post von Jedimaster
meines Asrock Boards
hast du nicht AM5, also die Plattform die ich gerne überspringen würde,... bin auch von 1700 auf 5800x3D geswitched. mein sohn seit heute auch *lol*

auf meinem ASRock war immer CMS zu deaktivieren, danach waren die optionen für rBAR/SAM verfügbar (nicht ausgegraut) und funktionierten. bei rBAR/SAM.. da hat gigabyte mMn einfach geschlampt.. auf CB hat ein anderer user mit Gigabyte B550 S2H / Bios F16c (1.2.0.8) kein problem... da hat wohl wer über alle Bios einfach drüber gebügelt und nicht besonders drauf geachtet ;)
Bearbeitet von sp33d am 27.05.2023, 13:40

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2584
Deshalb
Zitat aus einem Post von Jedimaster
Ist zwar Zen4 aber beim letzten Beta-Bios
;)

Und es war nicht ausgegraut sondern der ganze Punkt war einfach im Bios weg.

sp33d

Here to schtei
Avatar
Registered: Sep 2002
Location: GU
Posts: 5866
oh, hab da drüber gelesen, auf AM4 "seite" war bei ASRock stets alles ok.

sp33d

Here to schtei
Avatar
Registered: Sep 2002
Location: GU
Posts: 5866
da ich ohnehin gerade den zweiten 5800x3D teste..
Bei CP2077 verwende ich immer folgenden PCGH/Testparkour

.. Screenshot vom ASRock + rBAR/SAM + "voll optimiert" gemacht im April
click to enlarge

.. Ebenso "voll optimiert" nun vom Gigabyte. (Bios FB = rBAR/SAM -> OK / Bios FC = rBAR/SAM -> NOK)
click to enlarge

--- die neue CPU hat eine erstklassige Güte, schafft per CoreCycler die Tests HNT/N64 mit -30 (all), die "alte" wurde vom N64-Test regelrecht zerlegt... (Test-Konfig gerne per PM)
hab ohne rBAR/SAM gestern noch mit 102 BLCK (3200MT/s 14-14-14-28-42) experimentiert (bzw. es waren 96W, witziger Anzeigebug)
click to enlarge
im 3D Mark/Timespy aber mit 3600MT/s 14-14-14-28-42 da dieser auf RAM-OC reagiert.
click to enlarge

In allen Benchmarks wurde der S3 Bug verwendet! Hier wird das System in Sleep versetzt und gleich danach wieder aufgeweckt, AMD vergisst einfach der CPU ein paar mV zu geben, sprich zu -30 CO werden nochmals -30mV rausgenommen.
click to enlarge

Daher die ernst gemeinte Frage, gibt es einen Automatismus, der den Rechner/OS beim hochfahren in S3 versetzt und 2 Sekunden danach wieder aufweckt, das CO setze ich dann anstelle -30 auf -20.
Bearbeitet von sp33d am 28.05.2023, 10:29

sk/\r

i never asked for this
Avatar
Registered: Dec 2002
Location: oö
Posts: 10636
Zitat aus einem Post von sk/\r
das gigabyte board hab ich auch. mit agesa 1.2.0.8 :eek:
muss das auch mal checken.

na bravo. selbiges bei mir. im bios auf auto. laut gpu-z aus.
kann ich nur auf ein bios update warten. laut mobo seite sollte für den x3d nämlich das 1208 agesa drauf bleiben. :fresserettich:
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz