"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

AMD Zen 3

mat 25.05.2020 - 14:58 259657 1395 Thread rating
Posts

TOM

Super Moderator
Oldschool OC.at'ler
Avatar
Registered: Nov 2000
Location: Vienna
Posts: 7250
wow, das war der unkomplizierteste undervolt & overclock mit einem einzigen Parameter, ohne jegliches Drama.

Default war die CPU bei Cinebench R23 Multicore bei 95°C und 4,3 GHZ

-20 All Cores => stable
-25 All Cores => stable
-30 All Cores => stable (lief 20 Minuten im R23 Multicore problemlos)

Hab nicht weiter getestet, aber das Delta ist schon sichtbar:

CPU wird nicht mehr wärmer als 82°C und 4,45 GHZ

Mir geht's eigentlich nicht um die paar % Leistungsgewinn, sondern eher um die geringere CPU Temp und niedrigere Lüfterkruve... aber den kleinen Performanceboost nehm ich gern mit.

Bsonders alles im BIOS ohne jegliche (3rd Party) Software am System einstellen zu können, set and forget, best

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2526
Nice wenn er -30 stable ist :)

WONDERMIKE

Administrator
kenough
Avatar
Registered: Jul 2001
Location: Mojo Dojo Casa H..
Posts: 10547
Welchen Speicher hast du laufen?

sichNix

Here to stay
Registered: Nov 2014
Location: 1230
Posts: 1028
Gratz!

Mein 5900 rennt unter last und im idle auch mit -30, aber im Betrieb zickt er herum wegen, bei mir, zwei Kernen, die verkraften manchen lastwechsel nicht auf -30, nur fürn Hinterkopf.

quilty

Ich schau nur
Avatar
Registered: Jul 2005
Location: 4202
Posts: 2933
"stable" :)
Wie sichNix schreibt hauts Zen 3 hauptsächlich bei Lastwechsel auf oder halt bei wirklich heftigen längeren Lasten auf einem Core. Das bissl Cinebench schaft man schnell einmal.

Daher kann ich nur wiederholt corecyler empfehlen für ordentliche Tests.

WONDERMIKE

Administrator
kenough
Avatar
Registered: Jul 2001
Location: Mojo Dojo Casa H..
Posts: 10547
Zitat aus einem Post von sichNix
bei mir, zwei Kernen, die verkraften manchen lastwechsel nicht auf -30

Ich habs mal bei

aus dem Spiel raustabben,
Netflix/Prime/Videoplayer/..
bedienen
zurücktabben

bemerkt. Aber es passiert dann wohl auch nur bei bestimmten Spielen und auch nicht bei jedem Vorgang. Und ich vermute, dass es mit dem Wechsel auf 4 DIMMs eher passiert als davor, aber ich kanns nicht genau festmachen.

NeseN

Nobody f*ks with DeJesus!
Avatar
Registered: Feb 2003
Location: Fl3d3rMau5LanI)
Posts: 4018
Zitat aus einem Post von TOM
wow, das war der unkomplizierteste undervolt & overclock mit einem einzigen Parameter, ohne jegliches Drama.

Default war die CPU bei Cinebench R23 Multicore bei 95°C und 4,3 GHZ

-20 All Cores => stable
-25 All Cores => stable
-30 All Cores => stable (lief 20 Minuten im R23 Multicore problemlos)

Hab nicht weiter getestet, aber das Delta ist schon sichtbar:

CPU wird nicht mehr wärmer als 82°C und 4,45 GHZ

das ist schon ziemlich ok auch wenn die temps imho noch ein bischen niedriger sein könnten und zeigt auch wieder was für ein hitzkopf der 3D doch ist. ich dachte schon der non3D wäre ne hitzekannone, aber der 3D setzt noch mal ein schäuferl drauf. mir macht es generell den eindruck, das die früheren 5800X3D mit alles -30 eher probleme haben, als wenn man sie erst kürzlichst gekauft hat. meiner macht das auch ohne zicken und macht mir den eindruck das wahrscheinlich noch mehr an undervolt ginge. iirc ist -30 max. 0,1v weniger (wenn überhaupt) und ich würde gerne noch weniger geben, aber geht ja leider nicht.

@sichNix
der 5900X soll ja noch komplett offen sein, was multi/voltage anbelangt. vielleicht schaffst im bios bessere ergebnisse. mein alter 5800X lies sich über bios so toll undervolten und gleichzeitigen oc'en da bin ich gar nie auf die idee gekommen curve überhaupt anzugreifen.

TOM

Super Moderator
Oldschool OC.at'ler
Avatar
Registered: Nov 2000
Location: Vienna
Posts: 7250
Das Setting (Curve optimizer -30 All Cores) muss defintiv noch genauer getestet werden

Es ist mal eine gute Ausgangslage, alles Weitere muss sich erst zeigen

Ich war nur von der "Einfachheit" vorhin angetan, wenn ich mich so sich an meine Anfangszeiten mit Celeron 533 denke

+1 Mhz am Frontsidebus damals und er wollte nicht mehr booten :eek: :D

Speicher: Sollten relativ alte (2019) Crucial Ballistix Sport mit diesen (default) Timings hier sein, das schärfer stellen tu ich mir erst garnicht an auch wenn die Ryzen das mögen - lieber problemlos stable:

2023-08-01-19_18_56-hwinfo64-v7-60-5170_266261.png

@Nesen

Ja, man merkt die 105 Watt TDP vom 5800X3D im Vergleich zu meinem vorherigen 3700x (65W) schon
Die average & Max Temps. sind um ~20 °C höher, trotz gutem Noctua CPU-Tower

Aber 1% lows baby, here we go :cool:

(Ist Ende der Fahnenstange für AM4. Erster Eindruck positiv und mit neuestem BIOS und voltage cap sollt er mal nicht abrauchen :D )

btw. Seit diesem Video habe ich keinerle Bedenken mehr, eine moderne CPU auch bei ~100°C Vollast zu betreiben. Die sind auf Herz und Nieren getestet und vom Hersteller für diese max. Temps freigegeben, auch im Dauerlastbetrieb und vielen cycles


edit:
Hier R23 Multicore Benchmarks mit Temps & Verbrauch (R23 lief nicht mit High Priority, Spotify & Browsing im Vordergrund)
2023-08-01-19_38_50-hwinfo64-v7-60-5170-sensorstatus_266264.png

25W CPU Package Verbrauch im Idle (Spotify & Browser & HWiNFO)

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2526
Ich glaub die AM4 waren vom Abrauchen nicht betroffen ;)

Das Problem ist der 3D Cache der mehr Saft zieht als auch mehr Wärme produziert bzw. für schlechtere Ableitung sorgt. Wenns DDR4-3200 sind (so wie ich das sehe) ist das eh ziemlich das maximum was wirklich was bringt bei AM4 imho.

sp33d

Here to stay
Avatar
Registered: Sep 2002
Location: GU
Posts: 5856
hab zu -30CO noch den S3 "Bug" dazugelegt, kein tunig tool, keine prio auf den task, keine punkte cheats.. plain WIN11 bei 90W baby.
verzichte inzwischen auf den ganzen "dreck".
click to enlarge

benchen ist lustig, mehrwert hast davon aber nicht, die cpu ist zum zocken da.. aber notwendig für das erfassen der parameter.
lieber ist mir der vergleich an einem spiel:
hier zwei vergleiche, eine session (alles nur gerüchte, spiele kaum diablo 4..) stockund eine session -30 mit S3,.. gewaltig!

mein erster x3D war totaler müll, musste jeden core einzeln (teilweise nicht mal -20 stable) anpassen -was eine arbeit, für nix..- meinen sohn freuts.

mein zweiter (iirc im JUNI gekauft, um NeseN zuzustimmen) x3D ist ein geiles teil, -30 und dann _nochmals_ S3 draufgepappt.. läuft seit D4 release stable! wenn die CPU core cycler (HNT, N64) überlebt, dann ist sie für mich stable, alles andere ist kinder.. naja egal, im CB haben wir zwischen "gamestable" und "rockstable" unterschieden. oft hast in games 0 probs wo es dir im gleichen zuge in corecycler die kiste förmlich zerlegt hat.

@nesen, auch wenn es absolut stupid ist und es keinen geilen WO dazu gibt, schick die kiste mal schlafen (Energie sparen), wecke sie danach auf, kontrolliere ob -30 CO noch aktiv ist und vergleiche die werte! (mit etwas masl kannst auch du es)
inzwischen mache ich nach jedem hochfahren den kurzen S3 cheat um "energie"/hitze zu sparen..

hm.. vergessen, war ein CO nicht 5-7 mV (je nach LLC) oder doch 3-4 mV, wurscht.. hauptsache der effekt ist merkbar!

mich freut es für dich TOM, da du ja bedenken hattest wegen bios/CO-settings!

Edit:
fährt nicht komplett 4450 aus TOM, siehe "Durchschnittlicher Effektiver Takt", ASUS sollte LLC stufen haben, hier ggf nachbessern.
ist 28W CPU Leistungsaufnahme wirklich der "Minimal" wert? da du kein RAM OC betreibst schrecken mich die +10W unterschied zu meinem etwas, kann aber auch ein zufall / zeitpunkt des screenshots sein. ansonsten mach mal ASPM an.
click to enlarge
cheers
Bearbeitet von sp33d am 01.08.2023, 21:37

TOM

Super Moderator
Oldschool OC.at'ler
Avatar
Registered: Nov 2000
Location: Vienna
Posts: 7250
nice stats, schaut nach einem weit besseren badge aus als dein Erster 5800x3d

Core Cycler testet grad die letzten zwei Kerne, bisher alles gut
edit2: hui, Iteration2... still going :eek:

S3 Bug? Please explain
einfach das System schlafen schicken und dann..?

Und danke für den Tipp bzgl. Energiesparoption, hab ich mal so eingestellt.
Schaltet Windows damit nicht verwendete PCI Schnittstellen ab? edit: (Google sagt ja)

sp33d

Here to stay
Avatar
Registered: Sep 2002
Location: GU
Posts: 5856
Zitat aus einem Post von TOM
S3 Bug? Please explain
gerne
korrekt, schick ihn schlafen und wecke gleich danach wieder auf, achte ob -30 CO danach noch gesetzt ist!
regle bei mir über PBO2 software (nicht Bios) und muss dies einmal am tag beim hochfahren im (inzwischen zur routine gewordenen) workflow nachbessern! wichtig! (PBO2 hab ich ohnehin stets im software-bundle, da eine kurze kontrolle der settings nie schadet)

es gibt dazu keine wirkliche (offizielle) doku, wurde an ASRock (über JZ) reportet und bestätigt.. gefunden von ein paar nerds aus einer x3D bubble.

ob es bei jedem klappt.. hängt vermutlich vom motherboard/agesa ab.
kann ja jeder mal für sich testen, gibt es einen crash waren die zusätzlichen -30mV (30mV sind ca. 10 CO stufen...) zu viel.. reboot -> problem solved.

hatte immer angenommen, dass "amd vergisst nach S3 ca. 30 mv anzulegen", aber.. wurde inzwischen belehrt:
Zitat
AMD hat im Agesa allerdings aufgrund der "vielen Crashes" mehr Spannung angelegt bzw anlegen lassen als nötig, damit es bei allen zu 100% läuft, fällt nach dem Aufwecken aus dem S3 aber auf den "Normalzustand" ohne Board overvoltage.
in AGESA 1.2.0.6 hatte man noch den "Normalzustand".

hatte sehr viele benchmarks erledigt, wirklich spaß hatte ich aber beim thema stromsparen und da nimmt man das kurzfristige abstellen von nicht genutzten pci lanes gerne mit.. 10W sind 10W.. und genau darum sehe ich die "hoher idle verbrauch" themen in den üblichen medien/berichten immer etwas kritisch da nie genau beschrieben wird wer wie schummelt(!).. ;)
(sollte es zu troubles kommen -> input lag, dann raus damit)

tuning mit wenigen mouseclicks, so einfach, so banal... x3D
(außer du hast eine crap cpu die dich über monate hin trollt)
Bearbeitet von sp33d am 01.08.2023, 21:31

TOM

Super Moderator
Oldschool OC.at'ler
Avatar
Registered: Nov 2000
Location: Vienna
Posts: 7250
Hab mich scheinbar vertippt :D

bin schon auf -30 All cores im Curve optimizer und mehr gibt's im BIOS eh nicht zum anlegen.

Corce Cycler lief jetzt einendhalb Stunden => looking good :cool:

2023-08-01-21_38_03-hwinfo64-v7-60-5170-sensorstatus_266269.png

Idle => 25W (trotz ASPM, macht keinen großen Unterschied wie's scheint)
4,52 GHz Effektiver max. Takt am schnellsten Kern

neat

sichNix

Here to stay
Registered: Nov 2014
Location: 1230
Posts: 1028
Zitat aus einem Post von NeseN
@sichNix
der 5900X soll ja noch komplett offen sein, was multi/voltage anbelangt. vielleicht schaffst im bios bessere ergebnisse. mein alter 5800X lies sich über bios so toll undervolten und gleichzeitigen oc'en da bin ich gar nie auf die idee gekommen curve überhaupt anzugreifen.

aktuell fahr ich nur mit geänderten pbo settings nachdem ich die 2 cores nie 100% stable bekommen hab, im winter gibts wieder einen versuch :D

@wm: bei mir wars leider auch mit nur 2 ram riegeln, ich konnte zb manche map in bf2042 gar nicht richtig spielen weil er mittendrinn auch einfach das spiel zugemacht hat, breakpoint wollt er nichtmal starten. hin und wieder dann einfach auch beim yt schaun reboot ohne vorwarnung etc, war recht willkürlich.

gz zu den ergebniss!

sp33d

Here to stay
Avatar
Registered: Sep 2002
Location: GU
Posts: 5856
Zitat aus einem Post von TOM
(trotz ASPM, macht keinen großen Unterschied wie's scheint)
da müssen viele board/hersteller noch besser werden, da schwankt es noch gewaltig. (hm, gabs bei ASUS da nicht eine option im bios... sorry da steig ich aus ;))

gz! :)

:EDIT: hm, nochmals deinen screen angesehen, passt doch eh? :D
click to enlarge
Bearbeitet von sp33d am 01.08.2023, 22:57
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz