"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Intel Core i9-9900K overclocked

mat 23.10.2018 - 15:21 34527 19 Thread rating
Posts

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24956
Zitat aus einem Post von creative2k
Ringbus habe ich derzeit auf 4,8GHz (nachdem ich keine negativen Auswirkungen bisher festgestellt habe, höher gehts aber auch nicht)
Mein Fehler btw, Ringbus heißt ja heute offiziell laut Intel "Cache Frequency" und daran drehen bringt schon (minimal) etwas. Bis zu 5 GHz können drinnen sein, was man so liest. Ist aber auch etwas, was zum Schluss übertaktet werden sollte.

Zitat aus einem Post von creative2k
Nen Stundenlangen Torturetest habe ich noch nicht gemacht (nur bisschen Primen ohne AVX) und eben Gaming. SA und IO habe ich jetzt mal auf 1,1V/1,05V runter gestellt, muss ich dann noch finetunen danke :)
Dein Prime95 ist ziemlich alt, daher wird die CPU-Architektur nicht richtig erkannt und könnte weniger Stress verursachen (sieht man auch in deinem Screenshot). Im Test (oben) geht Prime95 auch ohne AVX mit Custom-WAK schon auf über 90 °C. Nimm 29.5, dort kannst du jetzt auch AVX abwählen.

Zitat aus einem Post von creative2k
AVX habe (und lasse) ich auf 0. Nachdem der NV Treiber ja da rein pfuscht habe ich keine Lust auf einen Frequenzdrop zwischendurch. Und wenn ich mal Anwendungen mit AVX habe, dann stell ichs manuell um :).
Davon kann ich nur abraten, weil du weißt nicht, welche Anwendung AVX hat und welche nicht. Wenn du es gar nicht nutzen willst, dann kannst du AVX auch über das OS abdrehen: bcdedit /set xsavedisable 1

creative2k

Phase 2
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7644
Hilft ausser SA und IO noch was anderes zum übertakten der RAM bzw. zum Ram Stable bekommen?

Ich bin auf die glorreiche Idee gekommen, nochmal mein Ram Kit zu kaufen.. 2x16 laufen schön auf 4000 15-15-15 (auch die neuen), aber auf 4x16gb speibt sich anscheinend der IMC komplett an, da bootet er nicht mal auf Auto :p :D

Ich spiel mich jetzt noch ein bissl 3,6GHz booten nämlich auf Anhieb mit Stock Timings, ich vermute halt der IMC mag nicht.

click to enlarge

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24956
Bei welchem Boot-Code hängst du? 55 ist Speicher, darunter ist es meist der IMC.

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: Wien/Umgebung
Posts: 10125
Es ist halt die doppelte Last für den Controller, 4 Module sind immer schlechter als 2. Wobei auch die Chips selbst eine Rolle spielen dürften was die tatsächliche Last angeht. Samsung B-Die ist da (afaik) eher hoch.

creative2k

Phase 2
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7644
Zitat aus einem Post von mat
Bei welchem Boot-Code hängst du? 55 ist Speicher, darunter ist es meist der IMC.

Bei 40 :o

Is fix der IMC weil beide Kits gleich laufen (hab’s vorher getestet, laufen einzeln auf 1.35V mit 4000-15-15-15).

Das wären meine aktuellen Volt Settings:
click to enlarge

Glaub aber viel höher wird nix bringen bzw wär ungut oder?

Aktuell hab ich 1866 @ 16-16-16. Bei 15-15-15 mag er nimmer.


Edit hab die Spannungen wieder runter, alles über 3733 frisst er nicht mehr. Bin grad auf SA 1.3V IO 1.25 DDR 1.4V zurück, denke das wird noch lower gehen. Muss mal schauen ob ich über die Subtimings noch Performance sonst raus bekomme.

Kurzer Vorher Nachher vergleich 1 und 2 kits drinnen:

click to enlarge
Bearbeitet von creative2k am 23.09.2020, 19:13
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz