"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Gigabyte Aourus - Soundprobleme, noch immer!

Nightstalker 21.03.2023 - 09:04 6760 64
Posts

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 11955
Zitat aus einem Post von Nightstalker
Anderes BIOS noch nicht, es gibt bisher nur 2 und beim 2. bin ich nicht sicher ob das ein offizielles oder eine BETA ist weil der Versionsname so komisch ist aber die haben bei Gigabyte generell komische bezeichnungen... Ich hab Bios Version FA und das andere VOM 8.2.2023 hat die Version FBb ... klingt stark nach BETA
Ich nehme an, du hast rev 1.2 von dem Mainboard dann? Denn für rev 1.0 gibt es 11 BIOS Versionen und für rev 1.1 gibt es 5. Aber bei all deinen Problemen würde ich das sofort ausprobieren, völlig egal ob es "beta" ist oder nicht (was ich nicht denke dass es ist, aber wie gesagt, völlig wurscht, du hast schlimmere Probleme :D).

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
Zitat aus einem Post von xtrm
Ich nehme an, du hast rev 1.2 von dem Mainboard dann? Denn für rev 1.0 gibt es 11 BIOS Versionen und für rev 1.1 gibt es 5. Aber bei all deinen Problemen würde ich das sofort ausprobieren, völlig egal ob es "beta" ist oder nicht (was ich nicht denke dass es ist, aber wie gesagt, völlig wurscht, du hast schlimmere Probleme :D).

hahahaha :-) irgendwie hast du recht

OK ich hab jetzt mal wieder alles zurück gebaut, RAM, LEDs usw. und es läuft weiterhin alles mit PCIe Gen 3 ...
Weiß nicht ob ich rausfinden will warum es mit PCIe 4 nicht geht oder ob ich mich nicht einfach freuen sollte, dass es ist.

Aber das überleg ich mir morgen, oder besser gesagt, heute...

gn8

InfiX

she/her
Avatar
Registered: Mar 2002
Location: Graz
Posts: 13830
Zitat aus einem Post von Nightstalker
oder einfach das Riser Kabel

key piece of information right here :D

probier mal die GPU direkt im slot, riser kabel ist ein heißer tip.

mr.nice.

endlich fertig
Avatar
Registered: Jun 2004
Location: Wien
Posts: 6361
Denke auch, dass das Riserkabel nicht für PCIe 4 geeignet sein wird.

MaxMax

Here to stay
Registered: Jul 2001
Location: Wien
Posts: 1922
ja, so 10eur riser kabel sind nix für PCIe4...

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
Moin, könnte sein ja, aber ich habe mal gegoogelt nach PCIe 4 Soundproblemen und da findet man plötzlich mehrere Leute die genau dieses Problem beschreiben, es scheint die B550 und X570 Chipsätze von AMD zu betreffen!

https://www.reddit.com/r/Amd/commen...utm_name=iossmf

Alle sagen, dass die einzige Lösung das Umschalten auf PCIe 3 ist!

Ich werde versuchen das Riser Kabel auszuschließen aber ich glaub fast es ist was anderes hmmm

UnleashThebeast

Mr. Midlife-Crisis
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 3476
Ich wett an Zehner, dass es der Riser is ;)

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
Zitat aus einem Post von UnleashThebeast
Ich wett an Zehner, dass es der Riser is ;)

Also vor dem ganzen Theater hätt ich sofort eingeschlagen weil ich mir denk, entweder es geht oder es geht nicht, ähnlich wie Viper das bei HDMI Audio gesehen hat, zumal die Karte ja auch bei Benchmarks und in Games immer sehr gut performt hat…

Ich weiß nur noch nicht wie ich das teste ohne alles auseinander zu nehmen, wohl gar nicht :-/

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 11955
ODER, Vorsicht, ganz wild: probier das neue BIOS aus und schau, ob es gefixt ist?! :D Ich mein...come on. Du installierst 5x Windows neu und tust 20x mit Treibern herum, aber ein paar Minuten für BIOS Update ignorierst du? Du hast nach wie vor das erste BIOS von Mainboard Release drauf, das würde ich sowieso nie machen ^^. Vielleicht bringt's nix, aber schaden tut es normalerweise nie. Ich hab mit BIOS Updates schon viele Probleme fixen können, egal ob Kompatibilität oder richtige System Crashes und Freezes.

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
Bin 100% bei dir, wär immer meine erste Wahl aber nach allem was ich mit Bios Problemen jetzt schon erleben durfte, bin ich etwas skeptisch geworden!

Aber beim Gigabyte mit dem Flashback über USB ist es eigentlich keine große Sache hoffe ich…

Werde es testen!

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2690
Ihr werdet es mir nicht glauben, aber mein Bekannter in Tschechien der auch ständig Soundprobleme (Hintergrundgeräusche,Aussetzer, etc...) hatte hat das Problem jetzt gelöst. Es war die CPU. Es kann keiner erklären, nach dem Wechsel vom 5600G auf nen 5800X3D ist das Problem einfach behoben ... sehr sehr strange das ganze.

charmin

Super Moderator
Muper Soderator
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 14182
Doch glaub ich dir sofort. Hatte mal grafikfehler und da wars auch die CPU.

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
Ja kann natürlich der PCIe Controller der CPU auch sein… das wäre natürlich besonders blöd.

Ich hab jetzt, weil es so lustig ist, wieder Win 11 installiert und lass die GPU jetzt mal auf Gen3 laufen weil ich glaub die Performance wird nicht merklich schlechter sein

Jedimaster

Here to stay
Avatar
Registered: Dec 2005
Location: Linz
Posts: 2690
Hat bei meinem Bekannten leider nicht geholfen. Aber ja, wenn der PCIe Controller fehler macht und dank ECC fixt - und das regelmäßig - dann hat man keine korrupten Daten auf der SSD aber es 'dauert halt' manchmal etwas länger was grad bei Audio- bzw. Grafikruckler sich bemerkbar machen würde ?

Nightstalker

ctrl+alt+del
Avatar
Registered: Jan 2002
Location: .^.
Posts: 6545
OK, die CPU ist es nicht, es ist zu 99,8% der Riser :bash:

99,8% deswegen weil ich das Board jetzt natürlich los geschraubt habe und auf eine nicht Leitende Platte gelegt habe um es ein wenig aus dem Gehäuse zu ziehen, sodass ich die Grafikkarte in den PCI Slot bekomme :eek: Sieht ziemlich wild aus. Außerdem habe ich dazu den Front USB Abstecken müssen, es könnte also durchaus noch an der Erdung oder dem USB Stecker liegen aber das ist schon sehr unwahrscheinlich muss ich jetzt gestehen.

Gut mit dem Riser kann ich leben denn PCI 3 reicht bei der Karte imho aus. Ein anderes Kabel hol ich mir jetzt aber nicht weil ein passendes für das Case kostet um die 80 €, das ist es nicht wert, lieber kauf ich mir ein anderes Case wo die Karte so passt, das kostet vermutlich weniger lol.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz