"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 84790 833 Thread rating
Posts

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
könnt ihr mir die adresse von den omega treiber sagen.
hab keine ahnung woher ich den neusten treiber bekomm

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
g0t g00gle?! :rolleyes:

;)

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
wie lautet die bezeichnung von dem neuen omega treiber?

konsolen

OC Addicted
Avatar
Registered: Sep 2003
Location: Graz
Posts: 985
am treiber liegts aber sicher net.Der Omega Treiber bringt dir max. 50 Punkte.

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
omg -.-

der fliza23 oder der kNbbL (weis nimma genau welcher von beiden^^) hat mit seiner auch nur 4500 ghabt... er spielt einen neuen treiber drauf -> BAHM! über 6000 ;)

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
liegt es am falschen bios.hab eine samsung 2,0 und jetzt habe ich ein bios mit samsung 1,6 draufgeflasht.
X-Forwarded-For: yahoo.com, microsoft.com, netscape.com, aol.com
Client-IP: 207.138.130.17

mit 12p und 475/450 habe ich 3800 Punkte.
mit 16p und 475/450 : 4200 P

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
http://www.omegadrivers.net/

oder versuch den Cat 5.1

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
wie lautet die bezeichnung vom neuen omega treibers?
weißt du des "Probmaker"?

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
muss ich dann den alten Catalyst löschen?
oder soll ich den neuen treiber 2.6.25a drauf installieren?

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
so deinstallierst den alten treiber, und haust den neuen drauf

-> 2.6.25a von Omega

Fireball191

Bloody Newbie
Registered: Feb 2005
Location: Backnang
Posts: 25
danke dir!

versuch des jetzt mal.
ich meld mich nächste woche dann nochmal. schreib vom kumpel aus.

ciao

BlueDark

Bloody Newbie
Avatar
Registered: May 2005
Location: Bocholt
Posts: 21
Hi.Ich hab meine X800 PRO auch mal übertaktet.Der Ram geht auch bis 590,aber die Gpu nur bis 520 dabei kommen aber keine Pixelfehler,aber wenn ich 3D Mark laufen lasse oder Aqarmark hängt sich der PC auf.Ich hab den ********kühler von Sapphire drauf.

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
das heisst eifnach das deine karte den takt nicht packt ;)

BlueDark

Bloody Newbie
Avatar
Registered: May 2005
Location: Bocholt
Posts: 21
Würdet ihr denn Ramkühler draufmachen,wenn man den Ram auf ~590 übertaktet hat?

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4944
ja, würde ich
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz