"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Windows 11

Dreamforcer 11.06.2021 - 21:57 23682 316
Posts

Garbage

Administrator
The Wizard of Owls
Avatar
Registered: Jul 2000
Location: TI.ch | BL.at
Posts: 10587
Zitat aus einem Post von charmin
ok, oc.at bitte hilf mir. ich checks nicht.

windows sagt "Dieser PC muss den sicheren Start unterstützen".

https://support.microsoft.com/de-de...0f-843abef64fad

Wenn ich UEFI only einstelle im BIOS, dann bootet mein PC nicht mehr.
Ich find auch nix im Netz dazu. Wie zur Hölle kann ich den PC booten im UEFI Modus. (vorher war UEFI und legacy aktiv)
Du wirst dein Windows im Legacy Modus mit MBR installiert haben. UEFI Boot setzt aber GPT voraus.
$Suchmaschine Windows 10 Legacy to UEFI modus

Philipp

Here to stay
Registered: Jul 2001
Location: Wien
Posts: 1348
Zitat aus einem Post von Garbage
Soweit ich mitbekommen habe, ist aktives Secure Boot für Win11 ja Pflicht. Iirc spießt sich das aber mit Dual-Boot und v.a. Linux.

Gibts dafür schon eine Lösung ohne jedes Mal im BIOS Secure Boot an/aus umstellen zu müssen?
Linux unterstützt schon seit einer Ewigkeit Secure Boot. Bei den meisten Linux Distributionen ist der Kernel auch entsprechend signiert und bootet problemlos mit aktivierten Secure Boot.

Neo-=IuE=-

Here to stay
Registered: Jun 2002
Location: Berndorf, NÖ
Posts: 3187
Ich kämpf auch mit der Umstellung auf Secure Boot.

Mein System bootet im UEFI Modus und ich hab die Systemplatte schon mit MBR2GPT umgestellt.
Das funktioniert alles.

Aber wenn ich Secure Boot aktiviere bitte nichts. Einfach schwarzer Screen und nichts passiert. Deaktiviert geht wieder.

Hab MSI B550 und Ryzen7 3700X. Hab auch alle Settings im BIOS dazu probiert. Komm aber nicht weiter.

Hat jemand eine Idee?

charmin

all gas no brakes
Avatar
Registered: Dec 2002
Location: aut_sbg
Posts: 11039
Zitat aus einem Post von Garbage
Du wirst dein Windows im Legacy Modus mit MBR installiert haben. UEFI Boot setzt aber GPT voraus.
$Suchmaschine Windows 10 Legacy to UEFI modus

Danke, habs konvertiert und installiert schon !

crusher

Legend
dur ned blern
Avatar
Registered: Jan 2005
Location: ::1
Posts: 3998
Da probiert man zum erstenmal ein Update von einem OS over-the-air bei MS aus und zack Fehlercode 0x80070522 - bei Google findet man was, aber nix mit Windows 11 und bei MS auch nix somit wird weiter gewartet :D

Hansmaulwurf

u wot m8?
Avatar
Registered: Apr 2005
Location: Wien
Posts: 5335
Ok, kann ich auf meinem Arbeitsplatzrechner nicht installieren, weil i5.. Hätte es gerne getestet, aber ich glaub nicht das ich mir das momentan am Produktiv-System daheim antun will. Bin gespannt ob es meinen Lenovo Laptop supportet, aber der hat sicher auch einen i3.
Die Hardware-Anforderungen sind halt schon ein bissl ein Quargl imho

othan

Layer 8 Problem
Avatar
Registered: Nov 2001
Location: Switzerland
Posts: 4039
Habe gerade meinen Bastelrechner mit einem Win7 Pro Key von einem uralten HP-Notebook aktiviert. Upgrade geht also problemlos :)

Bender

I am a PC Game
Avatar
Registered: Apr 2001
Location: W
Posts: 2564
Nach den Desktop Icons hat sich jetzt auch der Store und damit der FS2020 verabschiedet. Die üblichen Lösungen greifen alle nicht. Setzte gerade zurück..
Den DEV Status im Insider Programm wird man auch nur so wieder los und die Versionen sind wirklich buggy AF.

Its a bloody mess. Die Usability ist auch vergleichsweise unter aller Sau. Wäre die snappyness nicht, hätt ich schon wieder 10 oben. Ein zwei Versionen warte ich noch ab.

creative2k

Phase 2.5
Avatar
Registered: Jul 2002
Location: Vienna
Posts: 7845
Ok mein neuer Laptop ist zwar "windows 11 ready" bzw bekam sogar angeboten das update gleich zu installieren beim ersten einschalten, aber unter windows 11 spinnt das netzwerk (intel ax200 karte). Teamspeak verbindungen gehen ned, discord streams laggen, youtube videos laggen / puffern ab 1080p. Irgendwas hats da mit streaming. Bin auf Windows 10 zurückgestiegen und keine Probleme mehr...

Wen es interessiert ist ein Dell Inspiron 14: https://www.amazon.de/gp/product/B0...=UTF8&psc=1

Also nur weil "es geht" kann man nicht davon ausgehen dass es reibungslos geht haha. Ich habs auch nur beim Video streaming/TS extrem gemerkt, sogar WoW Classic lies sich ohne probleme betreiben oder speedtests ausführen.. very strange.

mr.nice.

Moderator
Avatar
Registered: Jun 2004
Location: Wien
Posts: 5214
Derzeit ist die Leistung des Level 3 Caches von AMD Ryzen CPUs mit Windows 11 völlig im Keller, es ist für Oktober noch ein Update geplant,
aber aktuell kann man das neue Betriebssystem für AMD Systeme nicht empfehlen. Ebenso funktioniert die "fastest core selection" nicht wie sie sollte, auch das kostet Performance.

https://www.computerbase.de/2021-10...021-10-07T08:08

Elbart

Addicted
Registered: Dec 2002
Location: Hobbingen
Posts: 539
Und das ist in den vergangenen vier(?) Monaten (lol) des Beta-Tests niemandem aufgefallen, sodass es erst am Tag vor dem Launch einen Fix bekommt?

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 43746
grad geschaut - ich hab in der Tat unter Win11 nicht gebencht. Nur knapp vorher mit Win10.

Im Alltag fallen 15% nicht auf und bei spielen ist sowieso meine Grafikkarte der bottleneck

GrandAdmiralThrawn

XP Nazi
Avatar
Registered: Aug 2000
Location: BRUCK!
Posts: 3615
So, ich hab meinen Gamingschuhschachtel jetzt in einem Anfall völligen Wahnsinns auch auf Win11 hochgezogen. Ich weiß selber nicht warum, aber ich hatte plötzlich dieses Gefühl etwas dummes machen zu wollen! Und gleich wieder hat es mich an alles erinnert was ich beim Test der Leak Version gehasst habe. :p

Besonders lustig fand ich zuletzt das Kontextmenü im Explorer, wo ich jetzt ein Submenü aufmachen muß nur um zum "Copy", "Paste" (manchmal mache ich es doch auf der GUI auch) oder "Unpack with 7-Zip..." (benutze ich dauernd) zu kommen. Das "Kontextmenü" der Taskbar ist auch gscheit reichhaltig geworden! rofl...

Dafür funktioniert die OpenShell kommt mir vor etwas problemloser als damals beim ersten Test.

Stabilitätsprobleme habe ich Mal für's erste keine; AMD X470 + Ryzen 5 5600X + RX 6900 XT. Sonst nix besonderes drin im Sys. Booten tut auch alles, TPM 2.0 ist da, Secure Boot bilde ich mir ein ausgeschaltet zu haben? Kann's aber grade nicht beschwören. Bei der Box sind mir die Details untypischerweise eher wurscht. Aber auf ein paar GPOs und Reg Hacks wird's wohl rauslaufen am Ende, selbst wenn ich da nicht viel mehr tu als Spiele starten.

Jedimaster

Big d00d
Registered: Dec 2005
Location: Linz
Posts: 343
Hatte heute mit einem PC das Problem das er sich mit Windows 11 einfach nicht ausschalten lassen wollte. Das Ding hat sich einfach immer wieder eingeschaltet ?

Nach gut 15 Minuten komplett stromlos wars dann ok ? Ich hasse so nicht-nachvollziehbare Fehler ...

Bender

I am a PC Game
Avatar
Registered: Apr 2001
Location: W
Posts: 2564
Bin wieder zu 10 zurück vorerst. Man braucht einfach deutlich mehr Clicks für die gleiche "Arbeit" und das macht keinerlei Sinn und Spass. Die Snappyness alleine ist zu wenig. Zu viele Einschränkungen vs zu wenig echte Neuerungen und Verbesserungen.
In ein paar Monaten probier ichs wieder mal..
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz