"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Linux am Desktop... Stagnation statt Revolution?!

Master99 01.11.2012 - 22:51 48070 296 Thread rating
Posts

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 939
Ich habe mit Ubuntu und Gnome nicht viel am hut (würde da auch immer eher popOS empfehlen). Aber ich würde wegen USB-C mal checken ob er wirklich mit der korrekten refreshrate fahrt. Ich habe mit USB-C Monitoren (first gen) eher mäßige Erfahrungen gemacht...

Vorsichtshalber neben den Monitor Einstellungen auch im terminal mit xrandr checken.

Snoop

Here to stay
Registered: Jun 2002
Location: Vienna
Posts: 884
DP-1 connected primary 3840x1600+1920+0 (normal left inverted right x axis y axis) 874mm x 366mm
3840x1600 59.99*+ 75.00 29.99
3440x1440 75.05 59.97
2560x1080 50.00
1920x1080 74.99 60.00 60.00 50.00 59.94
1680x1050 59.95
1600x900 60.00
1280x1024 75.02 60.02
1280x800 59.81
1152x864 75.00 59.97
1280x720 60.00 50.00 59.94
1024x768 75.03 60.00
832x624 74.55
800x600 75.00 60.32
720x576 50.00
720x480 60.00 59.94
640x480 75.00 60.00 59.94


das spuckt er mir da aus. aber das sagt mir nicht wirklich was :D

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 939
Probier ihn über eine "normales" Port anzuschließen, bei der Auflistung wird er ja nicht mal angezeigt, außer du hast nicht vollständig kopiert.

Snoop

Here to stay
Registered: Jun 2002
Location: Vienna
Posts: 884
Screen 0: minimum 320 x 200, current 6840 x 1920, maximum 16384 x 16384
eDP-1 connected 1920x1080+0+0 (normal left inverted right x axis y axis) 309mm x 173mm
1920x1080 60.00*+ 59.97 59.96 59.93
1680x1050 59.95 59.88
1600x1024 60.17
1400x1050 59.98
1600x900 59.99 59.94 59.95 59.82
1280x1024 60.02
1440x900 59.89
1400x900 59.96 59.88
1280x960 60.00
1440x810 60.00 59.97
1368x768 59.88 59.85
1360x768 59.80 59.96
1280x800 59.99 59.97 59.81 59.91
1152x864 60.00
1280x720 60.00 59.99 59.86 59.74
1024x768 60.04 60.00
960x720 60.00
928x696 60.05
896x672 60.01
1024x576 59.95 59.96 59.90 59.82
960x600 59.93 60.00
960x540 59.96 59.99 59.63 59.82
800x600 60.00 60.32 56.25
840x525 60.01 59.88
864x486 59.92 59.57
800x512 60.17
700x525 59.98
800x450 59.95 59.82
640x512 60.02
720x450 59.89
700x450 59.96 59.88
640x480 60.00 59.94
720x405 59.51 58.99
684x384 59.88 59.85
680x384 59.80 59.96
640x400 59.88 59.98
576x432 60.06
640x360 59.86 59.83 59.84 59.32
512x384 60.00
512x288 60.00 59.92
480x270 59.63 59.82
400x300 60.32 56.34
432x243 59.92 59.57
320x240 60.05
360x202 59.51 59.13
320x180 59.84 59.32
DP-1 connected primary 3840x1600+1920+0 (normal left inverted right x axis y axis) 874mm x 366mm
3840x1600 59.99*+ 75.00 29.99
3440x1440 75.05 59.97
2560x1080 50.00
1920x1080 74.99 60.00 60.00 50.00 59.94
1680x1050 59.95
1600x900 60.00
1280x1024 75.02 60.02
1280x800 59.81
1152x864 75.00 59.97
1280x720 60.00 50.00 59.94
1024x768 75.03 60.00
832x624 74.55
800x600 75.00 60.32
720x576 50.00
720x480 60.00 59.94
640x480 75.00 60.00 59.94
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-2 disconnected (normal left inverted right x axis y axis)
HDMI-2 connected 1080x1920+5760+0 left (normal left inverted right x axis y axis) 531mm x 298mm
1920x1080 60.00*+ 50.00 59.94
1920x1080i 60.00 50.00 59.94
1680x1050 59.88
1600x900 60.00
1280x1024 75.02 60.02
1280x800 59.91
1152x864 75.00
1280x720 60.00 50.00 59.94
1024x768 75.03 60.00
832x624 74.55
800x600 75.00 60.32
720x576 50.00
720x576i 50.00
720x480 60.00 59.94
720x480i 60.00 59.94
640x480 75.00 60.00 59.94



Das ist der vollständige Output. Geht aber wie gesagt um den großen Bildschirm mit den 3840x1600, deswegen habe ich den vorher nur gepostet.
Ich habe in Summe zwei Bildschirme angehängt. Einmal den Großen als Main und einen kleineren hochgestellt. Der kleinere unterstützt nur HDMI, deswegen ist der eben über HDMI angehängt. Der Große über USB-C

Rogaahl

pinout
Avatar
Registered: Feb 2014
Location: K
Posts: 939
3840x1600 59.99*+ 75.00 29.99

Läuft also mit 59.99, scheint aber 75Hz zu unterstützen?

Egal, ich würde mal in Support Foren nach dual Monitor und der iGPU suchen, GNOME ist ja nicht gerade dafür bekannt, dass es gut optimiert seien soll. Zum Testen könntest einfach mal eine KDE live distro probieren.

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 8229
das ist doch ein wayland ding und nicht gnome oder ?

Viper780

Er ist tot, Jim!
Avatar
Registered: Mar 2001
Location: Wien
Posts: 40199
Bei Ubuntu ist doch der default xorg und wayland nur optional (oder?)

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 8229
ich hab bei meinem ubuntu wayland, es geht aber iirc noch beides, ändert aber nichts an meiner aussage dass es imho nix mit gnome zu tun hat.

edit: achso sry, hab das mit dem microruckler beim scrollen nicht im auge gehabt, das kann natürlich schon gnome auch sein, hab mit onboard grafik keine erfahrungen, mit dedicated graka hab ich die probleme jedenfalls nicht. ich hab mich vorher auf xrandr bezogen
Bearbeitet von davebastard am 25.06.2020, 11:58

Lukas

oc.at addicted
Avatar
Registered: Feb 2004
Location: Kunsan AB
Posts: 1882
@snoop: Ich würde als erstes in das X-Server logfile hineinsehen (üblicherweise /var/log/Xorg.0.log).

Üblicherweise wird der modesetting Treiber verwendet und vllt. klappt etwas bei der Initialisierung von glamor nicht. Dann könnte es durchaus sein, dass keine Beschleunigung aktiv ist.

Snoop

Here to stay
Registered: Jun 2002
Location: Vienna
Posts: 884
hmm das logfile habe ich nicht.
was mir gestern auch aufgefallen ist: ich habe auf youtube ein 4k video angeschaut danach hat sich das sys nicht mehr eingekriegt. alles geruckelt bis zum geht nicht mehr. musste dann neustarten.

davebastard

Vinyl-Sammler
Avatar
Registered: Jun 2002
Location: wean
Posts: 8229
das hört sich danach an dass du keine hardwarebeschleunigung aktiv hast. kenn mich bei intel nicht aus aber gibt sicher ein howto oder so wie man das ans laufen bekommt.

Captain Kirk

Fanboy von sich selbst
Avatar
Registered: Sep 2002
Location: NCC-1701
Posts: 6263
ich will mir gern mal elementary os ansehen aber ich scheitere schon am download.
auf der homepage funktioniert der link bei mir nämlich nicht.

hat jemand eine zuverlässige quelle wo ich das downloaden kann?

JDK

Oberwortwart
Avatar
Registered: Feb 2007
Location: /graz/misc
Posts: 1544
Dass du da einfach $0 eingeben kannst, hast du eh gewusst, oder? Dann auf "Download" für den Direktlink oder auf das "U" rechts für den Magnet/Torrent.

Captain Kirk

Fanboy von sich selbst
Avatar
Registered: Sep 2002
Location: NCC-1701
Posts: 6263
Thx, Ich schwöre es hat am Rechner nicht funktioniert. Weder mit ff noch mit Edge. Am iPhone klappt’s grad ohne Probleme. Check ich ned. Muss ich dann testen, wenn ich beim Rechner bin.

edit: adguard... :rolleyes:
Bearbeitet von Captain Kirk am 30.06.2020, 21:53

JDK

Oberwortwart
Avatar
Registered: Feb 2007
Location: /graz/misc
Posts: 1544
Chrome + uBlock Origin ftw :D
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz