"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Windows 10

mat 30.07.2019 - 21:21 47737 2950 Thread rating
Posts

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 24856
Man erstellt Manifests, die eine eigene URL beinhalten können.

https://github.com/microsoft/winget...ring-a-manifest

Code:
Id: string # publisher.package format
Publisher: string # the name of the publisher
Name: string # the name of the application
Version: string # version numbering format
License: string # the open source license or copyright
InstallerType: string # enumeration of supported installer types (exe, msi, msix)
Installers:
  - Arch: string # enumeration of supported architectures
    URL: string # path to download installation file
    Sha256: string # SHA256 calculated from installer
# ManifestVersion: 0.1.0

Dreamforcer

New world Order
Avatar
Registered: Nov 2002
Location: Tirol
Posts: 7721
wenn jemand das mai update direkt will

https://winfuture.de/downloadvorschalt,3891.html


backup nicht vergessen davor, sicher ist sicher.

__Luki__

bierernst
Avatar
Registered: Nov 2003
Location: gradec
Posts: 2841
Habe heute das May2020 Update installiert (wegen VMware Workstation 15.5.5).

Seit dem Update auf meinem PC, betraegt die Bootzeit nun ~ 3 Minuten (vorher deutlich <1min).
Das Windows laeuft auf einer Samsung 960 NVME SSD.

Auffallend dabei ist auch, dass sich die "spinning dots" unter dem Windows-Logo beim Boot extrem langsam bewegen, also in Zeitlupe quasi...

Hmpf.

WONDERMIKE

Administrator
fluent as f*ck
Avatar
Registered: Jul 2001
Location: im Airflow
Posts: 7542
Ich hatte dieses Problem mal auf einem System wo Windows Update einen neuen Intel Management Engine Driver installiert hat. Habe dann den Systemwiederherstellungspunkt von vor der Installation geladen und das Device deaktiviert.

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 9028
Also Win10 bootet normal innerhalb von 15 Sekunden von einer SSD, das ist mega fix. Alles, was darüber ist, sollte Grund zur Nachforschung sein.

__Luki__

bierernst
Avatar
Registered: Nov 2003
Location: gradec
Posts: 2841
15 sek san eh deutlich unter 1 minute. ;)
Hmmm, treiber update via winupdate hawi eig. verboten ...
Intel management engine wurde nix veraendert..

Habe den boot auch gerade gestoppr... 2:17 dauerts.
Zwei 'runden' sind die punkte in zeitlupe, danach laufens ploetzlich normal, und paar sekunden spaeter kann ich mich anmelden.

Nach dem boot ist auch alles sehr performant... strange jedendfalls. :-/

max

Here to stay
Avatar
Registered: Nov 2000
Location: Pregarten/Linz/W..
Posts: 659
Bei mir hat eine angesteckte usb Festplatte das gleiche Phänomen gebracht. Platte abgesteckt und alles war wie immer ...

WONDERMIKE

Administrator
fluent as f*ck
Avatar
Registered: Jul 2001
Location: im Airflow
Posts: 7542
Ich bin damals draufgekommen indem ich das Boot Log aktiviert habe. Legt er dir dann in C:\Windows\ntbtlog.txt

xtrm

social assassin
Avatar
Registered: Jul 2002
Location:
Posts: 9028
Windows Ereignisanzeige ist auch ein heißer Tipp für sowas.

22zaphod22

chocolate jesus
Avatar
Registered: Sep 2000
Location: earth, mostly ha..
Posts: 5686
gerade das aktuelle update bekommen ... wtf ... sind wir wieder im zeitalter der browserkriege ?

edge vergewaltigt einen im vollbildmodus ... kann erst nach einigen klicks geschlossen werden ... setzt auch einige standardapps retour um sich dann in der auswahl als "option" anzubiedern ...

fürchterlich ...

roscoe

Addicted
Avatar
Registered: Mar 2005
Location: 1050 Wien
Posts: 402
Ja, das ist super.

Autostart nach der Installation im Vollbildmodus, kein Cancel/Abbrechen, Edge Verknüpfung am Desktop, in der Schnellstartleiste, Doppelklick auf PDF führt wieder zu "woll ma des ned mit dem leiwandesten Programm für übahaupt eh ois, dem neichen Edge" aufmachen...

Aber, ich find's nicht fürchterlich.

Ich find's zum Kotzen.

semteX

salty as fck
Avatar
Registered: Oct 2002
Location: Pre
Posts: 13216
ja, es is super gschissn und hat mich etwas getriggert

UnleashThebeast

Kabelbinder = Todesstrafe
Avatar
Registered: Dec 2005
Location: 127.0.0.1
Posts: 2321
Ich musste den Prozess via Taskmanager abschiessen, da er sich bei mir komplett angspieben hat. Auch nice.

smashIt

master of disaster
Avatar
Registered: Feb 2004
Location: OÖ
Posts: 3909
seit dem letzten großen update spinnt bei mir auch einiges:
-am tablet gehen power- und lautstärketasten nicht mehr. power ignoriert die einstellung in windows (sollte eigentlich energiesparen sein) und lauter führt jetzt ctrl+alt+del aus.
-am laptop lässt sich jetzt die steuerung für die intel-gpu nicht mehr starten. nachdem intel aber fetzendeppert is hab ich jetzt permanent schwankente helligkeit beim display....

Snoop

Here to stay
Registered: Jun 2002
Location: Vienna
Posts: 870
seit dem mai update gehen bei mir am razer laptop die schnitstellen zu hdmi bzw. usb-c nicht mehr 100% sauber. manchmal geht der eine bildschirm, manchmal der andere, sobald man das ding aus dem sleepmodus holt.
was auch sehr auffällig ist, dass manche fenster immer erst "nachgeladen" werden.

am lenovo habe ich denselben stand, allerdings auf windows pro (am razor ist home installiert). dort funktioniert es eigentlich ganz gut. beim coden ist mir nur aufgefallen, dass docker auch nach dem update da nicht mehr so performant ist wie vorher. habe dann versucht auf WSL2 umzusteigen, da ists dann überhaupt noch viel viel schlimmer geworden. Deswegen bin ich dann wieder zurückgestiegen.

Alles in Allem: i am not amused.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz