"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

X800/X850 Pro/ViVo@XT - Tips/Erfahrungen/Meinungen

Nightstalker 18.08.2004 - 19:29 83783 833 Thread rating
Posts

andL64

VOIDS UR WARRANTY 4 FREE
Avatar
Registered: Jun 2004
Location: LockeDintheLaB
Posts: 1851
hi

also @esm:

gab mal son beitrag (lesen is immer gut) das ma das GIGABYTE NICHT flashen soll weil man dann IMMER 16PP behaltet... schlechte nachricht!
deine karte scheint so verträgt mal fix die 16pp nicht oder du hast ein(ige) quads beschädigt welche kann ma so ned sagen...
ich würd mich mal mitn rivatuner und vielen vielen bios auseinandersetzten und flashen was das zeug hält irgendeines bringts scho wieder auf die 12 :)
wenn ned kannst die karte ruhig mir schicken dann hab ich 2(3) kaputte die auf die Wall of Fame kommen :)

@neo
was is a gelber stromaschluss da sind immer andre farben auf den kabeln :D
also entweder is a normaler alter molex mit 4pins oder es is der neue PCI-Ex 6Pin was isses?! :D
flashen kannst du sie auch wenns keine vivo ist nur musst dann auch den hardmod machen (brücke schliessen) ein biosflash muss aber sicher her.
ich würd ma ein bios von einer MSI XT(PE) holen und es mit dem probieren!
achja und auf den weissen pickerl wo die seriennummer steht steht auch der genaue name der karte wenn dann steht da auch vivo dabei wenn ich mich ned irre.

seEn andL

Neo01984

Bloody Newbie
Registered: Apr 2005
Location: --Auxxburg--
Posts: 2
Mit gelbem Stecker hatte ich nicht den Stromstecker gemeint, sondern den neben den Stromstecker für CD-Audio.

HIER steht das der gelbe Cd-Audioanschluss nur bei den ViVo-Karten vorhanden ist.

Ich will eben keinen Hardmod machen. Trau mich da nicht so und hab Angst das ich dadurch irgendwas kaputt machen könnte.

Gruß
Neo

hctuB

Bloody Newbie
Avatar
Registered: Feb 2002
Location: seems like Vienn..
Posts: 2098
lies mal die seiten durch es gibt ein empty.bin welches die komplette Biosarea auf quasi NULL flasht dnach flash das original Bios dann sollte es hinhauen

Syn74x

Bloody Newbie
Registered: Aug 2004
Location: Deutschland
Posts: 21
hi,

ich habe eine x800pro vivo von club 3d und komm beim oc en net weiter. läuft derzeit mit xt pe bios. ich komm aber absolut nicht bei der gpu über 520. danach gleich freezes. kühle mit dem aquagratiX800 von aquacomputer.

hat einer ne idee was ich falsch mache !?

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4895
is sie 520MHz stable? also lauft 3DMark und Co durch?

NeseN

Nobody f*ks with DeJesus!
Avatar
Registered: Feb 2003
Location: Fl3d3rMau5LanI)
Posts: 3234
@Syn74x
vielleicht machst du gar nichts falsch & deine gpu geht einfach nicht höher als 520Mhz mit 16 pipes.
Ich hab mal gehört, das sich die karten mit XT-PE bios schlechter clocken lassen. afair sollte das zwar nur die speicher betreffen, weil das XT-PE schärfere timings als das normale bios hat, aber vielleicht geht dann bei der GPU auch ein bischen mehr.

greetinx NeseN

Syn74x

Bloody Newbie
Registered: Aug 2004
Location: Deutschland
Posts: 21
Zitat von Probmaker
is sie 520MHz stable? also lauft 3DMark und Co durch?

jo laeuft sehr stabil. wird unter volllast ca 41 grad warm. gibt es ein spezielles bios !?

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4895
spiel mal das normale XT bios drauf und schau was dann is

RedFace

Bloody Newbie
Registered: Jan 2005
Location: Berlin
Posts: 35
Hi wollte ma fragen ob es nen besseren kühler als denn stock kühler für air gibt der aber bloß ein slotblech wegnimmt?

konsolen

OC Addicted
Avatar
Registered: Sep 2003
Location: Graz
Posts: 985
Silencer oder Zalman.Ich kann dir denn Silencer empfehlen.

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4895
der silencer braucht doch einen zweiten slot, oder?

Slipknot

OC Addicted
Registered: Oct 2003
Location: Wien
Posts: 708
Zitat von Probmaker
der silencer braucht doch einen zweiten slot, oder?


ja

konsolen

OC Addicted
Avatar
Registered: Sep 2003
Location: Graz
Posts: 985
mit dem silencer habe ich bessere gehäusetemps als mit dem zalman.und da der org. lüfter der x850 sowieso einen 2.slot belegt hat, war ich das gewohnt

Probmaker

1.0.0.721
Avatar
Registered: Nov 2003
Location: here
Posts: 4895
das wird wohl daran liegen das der silencer die luft direkt aus dem case raus bläßt.... oder?

Darksteel

My Fast thinks ...
Avatar
Registered: Jul 2004
Location: AUT, Wiener Neud..
Posts: 1773
Hat hier jemand dem Pipemod mit einer Sapphire X800Pro-Toxic erfolgreich gemacht?
Ich könnte eine um 430€ bekommen, aber eine xt-pe kostet nur mehr 10 € mehr.
Ausserdem hat die Toxic meinem Wissensstand nach 1,8 ns Speicher verbaut (normale pro vivo´s haben 2,0 und xt-pe´s 1,6ns oder?) und einen Ati Silencer.
Zahlt es sich aus die Toxic zu nehmen?:confused:
Gibt es vielleicht ein paar Toxic Versionen, von denen ein paar Karten mit Lasercut versehen sind? (Das wär ********!!!):fresserettich:

cya darksteel

*EDIT Karte für 409€ entdeckt*:D
Wüsste trotzdem gerne wieviel ns der verbaute Speicher hat:D :fresserettich:
Bearbeitet von Darksteel am 01.05.2005, 18:26
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz