"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Legends never die: GPUPI

mat 06.11.2014 - 01:52 401644 878 Thread rating
Posts

mat

Administrator
Legends never die
Avatar
Registered: Aug 2003
Location: nö
Posts: 25396
s!LeNt_tR!ggEr, kann es sein, dass du eine 290X hast? Deine Default-Taktraten sind ja andere, als bei der~erl.

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14699
Er hat eine MSI 290.

s!LeNt_tR!ggEr

4 Sterne "Inhaber"
Avatar
Registered: May 2007
Location: Germany
Posts: 1414
Zitat von mat
s!LeNt_tR!ggEr, kann es sein, dass du eine 290X hast? Deine Default-Taktraten sind ja andere, als bei der~erl.

Das wüßte ich aber für 270€ eine R9 290X erstanden zu haben ;)

Ich hab Z97 und der~erl hat 1366 ... liegts evtl. da dran ?

erlgrey

formerly known as der~erl
Registered: Aug 2002
Location: Wien
Posts: 4409
das wär meine: http://www.amazon.de/dp/B00HFA44YQ/...21_TE_M3T1_dp_1

mein w3520/1366er sys ist halt schon bisserl älter aber macht der irgendwas bei dem bench aus?

win7 hab ich halt auch noch. :)

s!LeNt_tR!ggEr

4 Sterne "Inhaber"
Avatar
Registered: May 2007
Location: Germany
Posts: 1414
@ der~erl: Deine Fillrates sind mal iwie komisch. Vergleich mal mit meinen, da passt was gar nicht.

erlgrey

formerly known as der~erl
Registered: Aug 2002
Location: Wien
Posts: 4409
pixel - texture
70 - 176
vs
62 - 156

find ich jetzt abgesehen davon, dass meine ~3x langsamer ist jetzt nicht so komisch, oder was wär dir aufgefallen?

s!LeNt_tR!ggEr

4 Sterne "Inhaber"
Avatar
Registered: May 2007
Location: Germany
Posts: 1414
Sorry hab da was "verlesen" ;) Ist deine OC ja ?

the_shiver

500 ontopic posts in 10y!
Avatar
Registered: Nov 2002
Location: R'lyeh beach
Posts: 879
Zitat von mat
Dann wirds an Windows 10 liegen.
1.0.6 funzt nun auch bei mir mit win10 :)

erlgrey

formerly known as der~erl
Registered: Aug 2002
Location: Wien
Posts: 4409
Ja, hab aber schon stock probiert, das macht wenig unterschied und ist einfach soo weit von deinem wert entfernt..

s!LeNt_tR!ggEr

4 Sterne "Inhaber"
Avatar
Registered: May 2007
Location: Germany
Posts: 1414
MSI kann Zaubern ... keine Ahnung,evtl. iwas buggy da. Weil die CPU machts ja nicht bei dem Bench. Komisch alles ;)

fliza23

Fidi Tunka
Avatar
Registered: Mar 2005
Location: wien
Posts: 3411
jö, das erinnert mich an gute alte zeiten!
(hat seinen zweck also schon bestens erfüllt!)

danke mat!
genial.

meine in die jahre gekommene 5870 5850 plagt sich da schon ganz schön.
das problem ist, ich weiss nicht mehr wie hoch sie sich takten lässt. :D

gpupi_198221.jpg
Bearbeitet von fliza23 am 07.11.2014, 10:31

master_burn

Editor
Loading . . 40% . . . 50%
Avatar
Registered: Jul 2001
Location: near Quasi
Posts: 2472
mal ein nicht ganz ernst gemeinter Einwurf :D

Bitte in die FAQ aufnehmen, dass der Bench nicht für Seeräuber geeignet ist:

click to enlarge

lalaker

TBS forever
Avatar
Registered: Apr 2003
Location: Bgld
Posts: 14699
NICE ;)

enforcer

What?
Avatar
Registered: Apr 2001
Location: Mäder / Vlbg
Posts: 2420
core skaliert gut bei der gtx770, mem eigentlich gar nicht:

+100 core:
click to enlarge

+100 core +100 mem:
click to enlarge

+200 core +100 mem:
click to enlarge

+200 core +200 mem:
click to enlarge

smashIt

master of disaster
Avatar
Registered: Feb 2004
Location: OÖ
Posts: 5127
Zitat von fliza23
meine in die jahre gekommene 5870 plagt sich da schon ganz schön.
das problem ist, ich weiss nicht mehr wie hoch sie sich takten lässt. :D

die is doch schon von 725 auf 790 übertaktet
mit 725mhz sollte es übrigens ne 5850 sein
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz