"Christmas - the time to fix the computers of your loved ones" « Lord Wyrm

Windows 7 - euer erster Eindruck?

that 15.01.2009 - 22:51 57968 545
Was ist euer Eindruck von der Windows 7 Beta?
Toll - endlich das, was Vista sein hätte sollen
Geht so
Vista ist besser
XP ist besser
Ich warte bis zur nächsten Beta/RC/Release
Habs noch nicht probiert
Microsoft is teh evil
Posts

userohnenamen

leider kein name
Avatar
Registered: Feb 2004
Location: -
Posts: 15467
ok, das versteh ich dann :(

fleshmark

GameDev
Avatar
Registered: Aug 2000
Location: Wien
Posts: 2958
grml, sind bei euch auch die library-ordner auch so extrem langsam?

könnte mal jemand folgendes probieren?

in einem library-ordner ca. 10 verzeichnisse hintereinander anlegen, sodass die verzeichnisstruktur ca. 10 Ebenen tief wird. Wenn man dann durch die verzeichnisse navigiert spürt man deutlich dass es arg verzögert ist (merkt man aber auch schon beim anlegen der verzeichnisse!)

habt ihr das problem auch?

edit:

das witzige daran ist, dass wenn man durch die gleichen ordner nicht über die bibliotheken sondern gewöhnlich über "computer" navigiert gibts keine verzögerung und alles ist gewohnt schnell.
Bearbeitet von fleshmark am 03.11.2009, 23:35

Deftik

Storage baby!
Avatar
Registered: Sep 2004
Location: Frankfurt|DE
Posts: 1248
habe es eben mal durchgespielt bzw. ist es bei mir bis 13 eben tief und es funzt ohne Probleme. es ist flott unterwegs - sprich ich kann deine erfahrung nicht nachvollziehen :(

Chrissicom

Rise of the Ryzen
Avatar
Registered: Jul 2006
Location: Falkensee
Posts: 1908
@fleshmark

Hast du die Option zum automatischen erweitern zum aktuellen Ordner aktiviert oder deaktiviert?

Diese Option mein ich: http://www.sevenforums.com/tutorial...ent-folder.html

Teste mal ob da ein Unterschied besteht.

fleshmark

GameDev
Avatar
Registered: Aug 2000
Location: Wien
Posts: 2958
ja hab ich aktiviert, allerdings ändert sich nichts wenn ich es deaktiviere :(

hier wird das problem auch beschrieben, allerdings war das noch nicht die final..

http://social.technet.microsoft.com...36-b84b60ef2210
Bearbeitet von fleshmark am 03.11.2009, 23:37

Chrissicom

Rise of the Ryzen
Avatar
Registered: Jul 2006
Location: Falkensee
Posts: 1908
Hmmm, hab grade mal versucht 15 Unterordner in der Pictures Library anzulegen und dann 1000 Bilder in einem Ordner mit Thumbnails anzeigen zu lassen. Konnte dabei keine Performance Probleme feststellen. Kannst du mir mal die genauen Schritte sagen, wie ich das Problem reproduzieren kann?

fleshmark

GameDev
Avatar
Registered: Aug 2000
Location: Wien
Posts: 2958
keine besonderen schritte - einfach in einem library-ordner 10 verzeichnisse machen und dann ausgehend vom root-ordner durchklicken (nicht im navigationsbereich sondern "rechts") - da merkt man ab ca. tiefe 8 dass es immer zäher wird

click to enlarge
Bearbeitet von fleshmark am 04.11.2009, 02:03

Neo-=IuE=-

OC Addicted
Registered: Jun 2002
Location: Berndorf, NÖ
Posts: 3101
Zitat von userohnenamen
steht eh da (Warum auch immer ipv6 benötigt wird)
geh in die eigenschafter der lan-verbindung und setz das hakerl bei ipv6

click to enlarge

weil heimnetzgrupppen rein über ipv6 arbeiten und einige features zur aushandlung der daten verwenden

in einer C'T vor einigen woche/monaten war ein arktikel darüber, bei interesse kann ich ihn gerne heraussuchen und fragen beantworten :)

userohnenamen

leider kein name
Avatar
Registered: Feb 2004
Location: -
Posts: 15467
Zitat von Neo-=IuE=-
weil heimnetzgrupppen rein über ipv6 arbeiten und einige features zur aushandlung der daten verwenden

in einer C'T vor einigen woche/monaten war ein arktikel darüber, bei interesse kann ich ihn gerne heraussuchen und fragen beantworten :)

interessant, wennst ma nur sagst in welcher CT das war reichts, muss ich wohl überlesen haben :D tia

Deftik

Storage baby!
Avatar
Registered: Sep 2004
Location: Frankfurt|DE
Posts: 1248
Ja die Info wäre nett c't Ausgabe würde reichen. Ich versteh halt nicht warum es gedüngt hat und nach dem ich geleaved hatte und ich nach erneuten veruch einer HNG bei zutreffen ipv6 nicht mehr geht ?(

Chrissicom

Rise of the Ryzen
Avatar
Registered: Jul 2006
Location: Falkensee
Posts: 1908
Zitat von fleshmark
keine besonderen schritte - einfach in einem library-ordner 10 verzeichnisse machen und dann ausgehend vom root-ordner durchklicken (nicht im navigationsbereich sondern "rechts") - da merkt man ab ca. tiefe 8 dass es immer zäher wird

click to enlarge

Hab es jetzt mal etwas übertrieben und 30 Ordner gemacht in dieser Struktur und ich kann mich sowohl links als auch rechts durchklicken. Also schneller als die Ordner öffnen kann ich nicht klicken. Das Problem scheint also nicht ohne weiteres reproduzierbar zu sein. Hab es unter Windows Server 2008 R2 und Windows 7 Ultimate getestet. Allerdings wäre noch anzumerken, dass ich außer Treibern und ClamAV nur Microsoft Software auf den beiden Testsystemen habe.

fleshmark

GameDev
Avatar
Registered: Aug 2000
Location: Wien
Posts: 2958
Zitat von Chrissicom
Hab es jetzt mal etwas übertrieben und 30 Ordner gemacht in dieser Struktur und ich kann mich sowohl links als auch rechts durchklicken. Also schneller als die Ordner öffnen kann ich nicht klicken. Das Problem scheint also nicht ohne weiteres reproduzierbar zu sein. Hab es unter Windows Server 2008 R2 und Windows 7 Ultimate getestet. Allerdings wäre noch anzumerken, dass ich außer Treibern und ClamAV nur Microsoft Software auf den beiden Testsystemen habe.

hm, hab mal 20 ordner gemacht, da dauerts schon knapp eine sekunde bis der nächste ordner geladen wird.

pff weiss nicht recht weiter - prinzipiell hab ich die libraries als eine gute idee empfunden, und mich auch recht schnell dran gewöhnt, jetzt wieder zurücksteigen tut schon weh, vorallem weil irgendwie ein "ungutes" gefühl bleibt, dass das system nicht ganz rund läuft..

was auch noch anzumerken ist, ich habe abgesehen von sound und grafikkarte keine treiber installiert - hauptsächlich deswegen, weil es für mein mainboard (asus p5n-e) keine windows 7 treiber gibt.

Neo-=IuE=-

OC Addicted
Registered: Jun 2002
Location: Berndorf, NÖ
Posts: 3101
http://www.heise.de/kiosk/archiv/ct/2009/4/98_kiosk

das is der artikel

Zitat
Microsofts Peer Name Resolution Protocol

In Windows 7 gelingt vieles mit wenigen Klicks, was früher schwere Router-Fummelei erforderte: So verbindet sich die Remote-Unterstützung ohne Weiteres und ein lokales Netz richtet sich dank HomeGroups fast von selbst ein. Die Magie beruht auf IPv6 und dem Peer Name Resolution Protocol.

Sagatasan

trail addicted
Avatar
Registered: Dec 2005
Location: Wernberg Hills
Posts: 1378
bekomme morgen das 7er home premium 64

kann ich das einfach so auf vista home premium 64 drüberspielen ohne neu aufsetzen??

bei 50€ musste ich einfach zuschlagen :D

dolby

Losta Gweth
Avatar
Registered: Jul 2004
Location: Vienna
Posts: 5905
Bei mir rennt Win 7 seit gestern in der

Ultimate 64 Bit Version
Momentan alles super, ist aber noch nicht viel oben. Gerade mal AION und ICQ 2003b installiert (das neue 6,5 ist mir echt zu deppad, selbst mit dem Banner Remover ist mir das zu heftig)

Bis jetzt habe ich nur den Chipsatz von meinem Asus P5B Deluxe Wifi installiert und habe einen Conore E6600, das ganze auf einer SSD von Corrsair X128.

Den ganzen restlichen Zubehör hat Win 7 selbst erkannt, aber ich habe trotzdem die ATI Treiber installiert, weiß ja nicht was da Win verwendet.

Bis jetzt alles OK, muss mich erstmal zurecht finden.
Kontakt | Unser Forum | Über overclockers.at | Impressum | Datenschutz